EX4100-F-48P Netzwerk-Switch
Die Ethernet-Access-Switches der EX4100-F-Reihe bieten eine sichere, cloudfähige und wirtschaftliche Lösung für Access-Layer-Implementierungen in Zweigstellen und Außenstellen sowie Unternehmenscampusnetzwerken. Diese Plattformen steigern die Netzwerkleistung und -transparenz und erfüllen die Sicherheitsanforderungen von heute – aber auch für Netzwerke des nächsten Jahrzehnts. Der EX4100-F-48P bietet 48 x 1GbE PoE+-Zugangsports und liefert bis zu 30 W pro Port mit einem PoE-Gesamtleistungsbudget von 740 W.
- Schnelle Lieferung
- Qualitätssicherung
- Kundendienst rund um die Uhr
Produkteinführung
Produktbeschreibung
Die Juniper-Netzwerke®Die EX4100-F-Switch-Reihe bietet ein sicheres, cloudfähiges Portfolio an Zugriffs-Switches, die sich ideal für Unternehmenszweigstellen, Remote-Büros und Unternehmenscampusnetzwerke eignen. Die EX4100-F-Switches kombinieren die Einfachheit der Cloud mit der Leistung von Mist AI™und eine robuste Hardwarebasis mit hoher Leistung, um einen differenzierten Ansatz für die Zugriffsvermittlung im Cloud-, Mobil- und IoT-Zeitalter zu bieten. Mit Wacholder®Nebel™ Wired Assurance, die Switches der EX4100-F-Reihe, können mühelos über die Cloud integriert, konfiguriert und verwaltet werden. Dies vereinfacht den Betrieb, verbessert die Sichtbarkeit und sorgt für ein deutlich besseres Erlebnis für angeschlossene Geräte.
Zu den Hauptmerkmalen des EX4100-F gehören:
Cloud-bereit, angetrieben durch Mist AI mit Juniper Mist Wired Assurance und Marvis Virtual Network Assistant
Ethernet VPN – Virtual Extensible LAN (EVPN-VXLAN) zur Zugriffsschicht
Standard-basierte Mikrosegmentierung mithilfe gruppen-basierter Richtlinien (GBPs)
Fluss-basierte Telemetrie zur Überwachung von Verkehrsflüssen zur Erkennung von Anomalien, zur Messung von Paketverzögerungen und zur Meldung von Ausfallgründen
Unterstützung für 10-köpfige Virtual Chassis
Der EX4100-F bietet eine vollständige Suite von Layer-2- und Layer-3-Funktionen und ermöglicht mehrere Bereitstellungen. Wenn die Skalierungsanforderungen steigen, ermöglicht die Virtual Chassis-Technologie von Juniper die nahtlose Verbindung und Verwaltung von bis zu 10 EX4100{{7}F-Switches als ein einziges Gerät und bietet so eine skalierbare, wachstumsorientierte Pay-Lösung für wachsende Netzwerkumgebungen.
Die EX4100-F-Linie besteht aus den folgenden Modellen:
Der EX4100-F-12T, ein kompakter, lüfterloser Switch mit 12 x 1GbE-Nicht-PoE-Zugangsports.
Der EX4100-F-12P ist ein kompakter, lüfterloser Switch, der 12 x 1GbE Power over Ethernet Plus (PoE+)-Zugangsports bietet und bis zu 30 W pro Port mit einem Gesamt-PoE-Leistungsbudget von 180 W mit einem externen Netzteil liefert. EX4100-F-12P kann auch über ein externes 90-W-Power-Sourcing-Equipment (PSE) mit Strom versorgt werden, das über den Uplink-Port angeschlossen ist. Zusätzliche 90 W PoE-Budget stehen zur Verfügung, wenn der zweite Uplink-Port mit einem PSE-Gerät verbunden ist. Mit einem externen Netzteil und den beiden Uplink-Ports, die an ein externes 90-W-PSE angeschlossen sind, beträgt das unterstützte PoE-Gesamtleistungsbudget bis zu 300 W.
Der EX4100-F-24T, der 24 x 1GbE-Nicht-PoE-Zugangsports bietet.
Der EX4100-F-24P bietet 24 x 1GbE PoE+-Zugangsports und liefert bis zu 30 W pro Port mit einem Gesamt-PoE-Leistungsbudget von 370 W.
Der EX4100-F-48T, der 48 x 1GbE-Nicht-PoE-Zugangsports bietet.
Der EX4100-F-48P bietet 48 x 1GbE PoE+-Zugangsports und liefert bis zu 30 W pro Port mit einem gesamten PoE-Leistungsbudget von 740 W.
Jedes EX4100-F -24-Port- und -48-Port-Modell bietet eine feste Stromversorgung und 4 x 1GbE/10GbE Small Form Factor Pluggable Plus Transceiver (SFP+ Transceiver) feste Uplink-Ports. Jedes EX4100-F-12-Portmodell bietet 2 x 10 GbE feste Kupfer-Uplink-Ports. Die EX4100-F-Switches verfügen über 4 x 1GbE/10GbE SFP+-Ports zur Unterstützung von Virtual Chassis-Verbindungen, die für die Verwendung als Ethernet-Ports für Uplink-Konnektivität neu konfiguriert werden können. EX4100-F-Switch-Modelle bieten standardbasiertes 802.3af/at (PoE/PoE+) für die Bereitstellung von bis zu 30 Watt an jedem Zugangsport. Die EX4100-F-Switches können so konfiguriert werden, dass sie Fast-PoE-Fähigkeit und Perpetual-PoE-Fähigkeit bieten.
Architektur und Schlüsselkomponenten
Cloud-Management mit Juniper Mist Wired Assurance, gesteuert durch Mist AI
EX4100-F-Switches können mit Juniper Mist Wired Assurance schnell und einfach aus der Cloud integriert (Tag 0), bereitgestellt (Tag 1) und verwaltet (Tag 2+) werden, was KI-gestützte Automatisierung und Erkenntnisse bietet, die die Erlebnisse für Endbenutzer und verbundene Geräte optimieren. Der EX4100-F bietet satte Junos®Betriebssystem-Telemetriedaten für Mist AI, die zu einfacheren Abläufen, kürzeren mittleren Reparaturzeiten (MTTR) und einer optimierten Fehlerbehebung beitragen. Weitere Informationen finden Sie im Datenblatt von Juniper Mist Wired Assurance.
Neben Juniper Mist Wired Assurance ist Marvis Virtual Network Assistant-ein wichtiger Bestandteil von The Self{1}}Driving Network™- macht die Mist AI-Engine interaktiv. Als digitale Erweiterung des IT-Teams bietet Marvis automatische Korrekturen oder empfohlene Maßnahmen, sodass IT-Teams die Fehlerbehebung und Verwaltung ihres Netzwerkbetriebs optimieren können.
EVPN-VXLAN-Technologie
Die meisten herkömmlichen Campus-Netzwerke verfügen über eine auf einem Gehäuse-Anbieter basierende Architektur-, die sich gut für kleinere, statische Campus-Netzwerke mit wenigen Endpunkten eignet. Dieser Ansatz ist jedoch zu starr, um den sich ändernden Anforderungen moderner Campusnetzwerke gerecht zu werden. Der EX4100-F unterstützt EVPN-VXLAN und erweitert eine End-{7}}End-to-End-Fabric vom Campus-Kern über die Verteilung bis zur Zugriffsebene.
Eine EVPN-VXLAN-Fabric ist eine einfache, programmierbare, hoch skalierbare Architektur, die auf offenen Standards basiert. Diese Technologie kann sowohl in Rechenzentren als auch auf Campusgeländen eingesetzt werden, um eine einheitliche Architektur zu gewährleisten. Eine Campus-EVPN-VXLAN-Architektur verwendet ein Layer-3-IP-basiertes Underlay-Netzwerk und ein EVPN-VXLAN-Overlay-Netzwerk. Ein flexibles Overlay-Netzwerk, das auf einem VXLAN-Overlay mit einer EVPN-Steuerungsebene basiert, sorgt effizient für Layer-2- und/oder Layer-3-Konnektivität im gesamten Netzwerk. EVPN-VXLAN bietet außerdem eine skalierbare Möglichkeit zum Aufbau und zur Verbindung mehrerer Campusstandorte und bietet Folgendes:
Höhere Konsistenz und Skalierbarkeit über alle Netzwerkebenen hinweg
Unterstützung für die Bereitstellung mehrerer Anbieter
Reduzierte Überschwemmungen und Lernen
Standort-agnostische Konnektivität
Konsistente Netzwerksegmentierung
Vereinfachte Verwaltung
Virtuelle Chassis-Technologie
Die Virtual Chassis-Technologie von Juniper ermöglicht den Betrieb mehrerer miteinander verbundener Switches als eine einzige logische Einheit, sodass Benutzer alle Plattformen als ein virtuelles Gerät verwalten können. Bis zu 10 EX4100-F-Switches können über 4 x 10GbE SFP+ dedizierte Frontpanel-Ports als virtuelles Gehäuse miteinander verbunden werden. Obwohl die 4 x 10GbE SFP+-Ports standardmäßig als Virtual Chassis-Ports konfiguriert sind, können sie auch als Uplink-Ports konfiguriert werden. Die EX4100-F-Switches können mit allen anderen Modellen der EX4100-F-Produktlinie ein virtuelles Chassis bilden.
Mikrosegmentierung mithilfe einer gruppenbasierten-Richtlinie
GBP nutzt die zugrunde liegende VXLAN-Technologie, um eine standortunabhängige Endpunktzugriffskontrolle bereitzustellen. Dadurch können Netzwerkadministratoren konsistente Sicherheitsrichtlinien in allen Netzwerkdomänen des Unternehmens implementieren. Der EX4100-F unterstützt eine auf Standards basierende GBP-Lösung, die unterschiedliche Ebenen der Zugriffskontrolle für Endpunkte und Anwendungen sogar innerhalb desselben VLAN ermöglicht. Kunden können ihre Netzwerkkonfiguration durch die Verwendung von GBP vereinfachen und vermeiden so die Notwendigkeit, eine große Anzahl von Firewall-Filtern auf allen ihren Switches zu konfigurieren. GBP kann laterale Bedrohungen blockieren, indem es die konsistente Anwendung von Sicherheitsgruppenrichtlinien im gesamten Netzwerk gewährleistet, unabhängig vom Standort der Endpunkte und/oder Benutzer.
Fluss-basierte Telemetrie
Fluss-basierte Telemetrie ermöglicht Analysen auf Flussebene-, sodass Netzwerkadministratoren Tausende von Datenverkehrsströmen auf dem EX4100-F überwachen können, ohne die CPU zu belasten. Dies verbessert die Netzwerksicherheit durch Überwachung, Baselining und Erkennung von Flussanomalien. Wenn beispielsweise vordefinierte Flow-Schwellenwerte aufgrund eines Angriffs überschritten werden, können IP Flow Information Export (IPFIX)-Warnungen an einen externen Server gesendet werden, um den Angriff schnell zu identifizieren. Netzwerkadministratoren können auch bestimmte Arbeitsabläufe automatisieren, z. B. eine weitere Untersuchung des Datenverkehrs oder die Quarantäne eines Ports, um das Problem zu untersuchen. Zusätzlich zu DOS-Angriffen kann die flussbasierte Telemetrie auf dem EX4100-F Paketverzögerungen an Eingangs-, Chip- und Ausgangspunkten messen und Gründe für Datenverluste melden.
Funktionen und Vorteile
Vereinfachte Abläufe mit Juniper Mist Wired Assurance
Der EX4100-F ist vollständig in die Cloud integriert, wird von Juniper Mist Wired Assurance bereitgestellt und verwaltet. Der EX4100-F ist von Grund auf so konzipiert, dass er die umfassende Telemetrie liefert, die KI für den IT-Betrieb (AIOps) mit vereinfachten Abläufen vom Tag 0 bis zum Tag 2 und darüber hinaus ermöglicht. Juniper Mist Wired Assurance bietet detaillierte Switch-Einblicke für eine einfachere Fehlerbehebung und eine kürzere Zeit bis zur Lösung, indem es die folgenden Funktionen bietet:
Operationen am Tag 0-Onboard-Switches nahtlos, indem Sie einen Greenfield-Switch beanspruchen oder einen Brownfield-Switch mit einem einzigen Aktivierungscode übernehmen, für echte Plug-{1}}and{2}}-Einfachheit.
Operationen am ersten Tag-Implementieren Sie ein vorlagenbasiertes-Konfigurationsmodell für Masseneinführungen von herkömmlichen und Campus-Fabric-Bereitstellungen und behalten Sie dabei die Flexibilität und Kontrolle bei, die zum Anwenden benutzerdefinierter standort- oder switch-spezifischer Attribute erforderlich ist. Automatisieren Sie die Bereitstellung von Ports über dynamische Portprofile.
Operationen am zweiten Tag-Nutzen Sie die KI in Juniper Mist Wired Assurance, um Erwartungen auf Serviceebene- wie Durchsatz, erfolgreiche Verbindungen und Switch-Zustand mit wichtigen Vor-{2}}und Post--Metriken zu erfüllen (siehe Abbildung 1). Fügen Sie die Self--Treiberfunktionen in Marvis Actions hinzu, um Schleifen zu erkennen, fehlende VLANs hinzuzufügen, falsch konfigurierte Ports zu reparieren, fehlerhafte Kabel zu identifizieren, flatternde Ports zu isolieren und dauerhaft ausgefallene Clients zu erkennen (siehe Abbildung 2). Und führen Sie Software-Upgrades einfach über die Juniper Mist Cloud durch.
Campus-Fabric-Bereitstellungen
EVPN-VXLAN für Campus-Kern, -Verteilung und -Zugriff
Die Hauptvorteile von EVPN-VXLAN in Campusnetzwerken sind:
Flexibilität konsistenter VLANs im gesamten Netzwerk: Endpunkte können überall im Netzwerk platziert werden und bleiben mit demselben logischen L2-Netzwerk verbunden, wodurch eine virtuelle Topologie von der physischen Topologie entkoppelt werden kann.
Mikrosegmentierung: Die auf EVPN-VXLAN- basierende Architektur ermöglicht die Bereitstellung eines gemeinsamen Satzes von Richtlinien und Diensten an allen Campusstandorten mit Unterstützung für L2- und L3VPNs.
Skalierbarkeit: Mit einer EVPN-Steuerungsebene können Unternehmen problemlos skalieren, indem sie je nach Unternehmenswachstum weitere Core-, Aggregations- und Access-Layer-Geräte hinzufügen, ohne das Netzwerk neu gestalten oder ein umfassendes Upgrade durchführen zu müssen. Durch die Verwendung eines L3-IP--basierten Underlays in Verbindung mit einem EVPN-VXLAN-Overlay können Campus-Netzwerkbetreiber viel größere und belastbarere Netzwerke bereitstellen, als dies sonst mit herkömmlichen L2-Ethernet--basierten Architekturen möglich wäre.
Juniper bietet vollständige Flexibilität bei der Auswahl einer der folgenden validierten EVPN-VXLAN-Campus-Fabrics, die Netzwerken unterschiedlicher Größe, Skalierung und Segmentierungsanforderungen gerecht werden:
EVPN-Multihoming (auf zusammengeklapptem Kern oder Verteilung):Eine kollabierte Kernarchitektur kombiniert die Kern- und Verteilungsebenen in einer einzigen Ebene und verwandelt das traditionelle drei{0}}hierarchische Netzwerk in ein zwei{1}}Ebenennetzwerk. EVPN-Multihoming auf einem zusammengeklappten Kern macht das Spanning Tree Protocol (STP) über Campus-Netzwerke hinweg überflüssig, indem es Link-Aggregation-Funktionen von der Zugriffsschicht bis zur Kernschicht bereitstellt. Diese Topologie eignet sich am besten für kleine bis mittlere verteilte Unternehmensnetzwerke und ermöglicht konsistente VLANs im gesamten Netzwerk. Diese Topologie verwendet ESI (Ethernet Segment Identifier) LAG (Link Aggregation) und ist ein standardbasiertes Protokoll.
Campus Fabric Core-Verteilung:Wenn EVPN VXLAN über Kern- und Verteilungsebenen hinweg konfiguriert wird, wird es zu einer Campus-Fabric-Kernverteilungsarchitektur, die in zwei Modi konfiguriert werden kann: zentral oder Edge-Routing-Bridging-Overlay. Diese Architektur bietet einem Administrator die Möglichkeit, auf Campus--Fabric IP Clos umzusteigen, ohne dass ein Fork-Upgrade aller Zugriffs-Switches im bestehenden Netzwerk erforderlich ist. Gleichzeitig bietet er die Vorteile eines Umstiegs auf eine Campus-Fabric und bietet eine einfache Möglichkeit, das Netzwerk zu skalieren.
Campus-Fabric-IP-Closing:Wenn EVPN VXLAN auf allen Ebenen einschließlich des Zugriffs konfiguriert ist, spricht man von der Campus-Fabric-IP-Clos-Architektur. Dieses Modell wird auch als „End-to-End“ bezeichnet, da VXLAN-Tunnel auf der Zugriffsebene enden. Aufgrund der Verfügbarkeit von VXLAN beim Zugriff bietet es uns die Möglichkeit, die Richtliniendurchsetzung mithilfe von Group Based Policy (GBP) auf die Zugriffsebene (am nächsten zur Quelle) zu bringen. Auf Standards-basierte GBP-Tags bieten die einzigartige Möglichkeit, den Datenverkehr sowohl auf Mikro- als auch auf Makroebene zu segmentieren. GBP-Tags werden Clients im Rahmen der Radius-Transaktion von Mist Cloud NAC dynamisch zugewiesen. Diese Topologie eignet sich für kleine-mittlere und große Campusarchitekturen, die eine Makro- und Mikrosegmentierung benötigen.
Chassis-Klassenverfügbarkeit
Die EX4100-F-Switches bieten Hochverfügbarkeit (HA) durch Graceful Routing Engine Switchover (GRES) und ununterbrochenes Bridging und Routing, wenn sie in einer Virtual Chassis-Konfiguration bereitgestellt werden.
In einer Virtual Chassis-Konfiguration kann jeder EX4100-F-Switch als Routing Engine (RE) fungieren. Wenn zwei oder mehr EX4100-F-Switches miteinander verbunden sind, wird eine einzige Steuerungsebene von allen Virtual Chassis-Mitglieds-Switches gemeinsam genutzt. Junos OS initiiert automatisch einen Wahlprozess, um eine primäre (aktive) und Backup-RE (Hot-Standby) zuzuweisen. Eine integrierte L2- und L3-GRES-Funktion gewährleistet den ununterbrochenen Zugriff auf Anwendungen, Dienste und IP-Kommunikation im unwahrscheinlichen Fall eines primären RE-Ausfalls.
Wenn mehr als zwei Switches in einer Virtual Chassis-Konfiguration miteinander verbunden sind, fungieren die verbleibenden Switch-Elemente als Linecards und stehen zur Verfügung, um die Backup-RE-Position einzunehmen, falls der vorgesehene primäre RE ausfällt. Der Primär-, Backup- und Linecard-Prioritätsstatus kann zugewiesen werden, um die Reihenfolge des Aufstiegs vorzugeben. Diese N+1 RE-Redundanz gewährleistet in Verbindung mit den GRES-, Nonstop Active Routing (NSR)- und Nonstop Bridging (NSB)-Funktionen von Junos OS eine reibungslose Übertragung von Steuerungsebenenfunktionen nach unerwarteten Ausfällen.
Der EX4100-F implementiert bei der Nummerierung der Virtual Chassis-Ports dasselbe Steckplatz-/Modul-/Port-Nummerierungsschema wie andere Chassis-basierte Produkte von Juniper-und bietet so echte gehäuseähnliche Vorgänge. Durch die Verwendung eines konsistenten Betriebssystems und einer einzigen Konfigurationsdatei werden alle Switches in einer Virtual Chassis-Konfiguration als ein einziges Gerät behandelt, was die Wartung und Verwaltung des Gesamtsystems erheblich vereinfacht.
Einzeln bietet der EX4100-F eine Reihe von HA-Funktionen, die typischerweise mit modularen Chassis-basierten Switches verbunden sind. In Kombination mit den praxiserprobten Junos OS- und L2/L3-Failover-Funktionen verleihen diese Funktionen dem EX4100-F echte Carrier-Klasse-Zuverlässigkeit.
Nonstop-Bridging und Nonstop-Active-Routing: NSB und NSR auf dem EX4100-F stellen sicher, dass Protokolle, Zustände und Tabellen der Steuerungsebene zwischen primären und Standby-REs synchronisiert werden, um Protokollflaps oder Konvergenzprobleme nach einem RE-Failover zu verhindern.
Redundante Trunk-Gruppe (RTG): Um die Komplexität von STP zu vermeiden, ohne die Netzwerkstabilität zu beeinträchtigen, verwendet der EX4100-F redundante Trunk-Gruppen, um die erforderliche Port-Redundanz bereitzustellen und die Switch-Konfiguration zu vereinfachen.
Aggregation von mitgliederübergreifenden-Links: Die mitgliederübergreifende Linkaggregation ermöglicht redundante Linkaggregationsverbindungen zwischen Geräten in einer einzelnen Virtual Chassis-Konfiguration und bietet so ein zusätzliches Maß an Zuverlässigkeit und Verfügbarkeit.
IPv4- und IPv6-Routing-Unterstützung: IPv4- und IPv6-Layer-3-Routing (OSPF und BGP) ist mit einer Flex-Lizenz verfügbar und ermöglicht hoch belastbare Netzwerke.
PoE/PoE+ Power, Perpetual und Fast PoE
Der EX4100-F bietet PoE zur Unterstützung angeschlossener Geräte wie Telefone, Überwachungskameras, IoT-Geräte und 802.11AX/Wi-Fi 6-Zugangspunkte. Er bietet ein PoE-Leistungsbudget von bis zu 740 W und unterstützt bis zu 30 W pro Port basierend auf dem PoE-Standard IEEE 802.3at.
EX4100-F-Switches unterstützen Perpetual PoE, das angeschlossenen PoE-betriebenen Geräten (PDs) eine unterbrechungsfreie Stromversorgung bietet, selbst wenn der Power Sourcing Equipment Switch (PSE) neu startet.
Die EX4100-F-Switches unterstützen außerdem eine Fast-PoE-Funktion, die beim Einschalten des Switches PoE-Strom an angeschlossene Endpunkte liefert, noch bevor der Switch vollständig betriebsbereit ist. Dies ist besonders in Situationen von Vorteil, in denen der Endpunkt nur Strom benötigt und nicht unbedingt auf die Netzwerkkonnektivität angewiesen ist.
Junos-Telemetrieschnittstelle
Der EX4100-F unterstützt die Junos-Telemetrieschnittstelle (JTI), eine moderne Telemetrie-Streaming-Funktion, die für die Überwachung des Switch-Zustands und der Leistung entwickelt wurde. Sensordaten können in konfigurierbaren regelmäßigen Abständen an ein Verwaltungssystem gestreamt werden, sodass Netzwerkadministratoren die Auslastung einzelner Verbindungen und Knoten überwachen und Probleme wie Netzwerküberlastungen in Echtzeit beheben können. JTI bietet die folgenden Funktionen:
Leistungsmanagement durch Bereitstellung von Sensoren zum Sammeln und Streamen von Daten und zum Analysieren von Anwendungs- und Workload-Flusspfaden durch das Netzwerk
Kapazitätsplanung und -optimierung durch proaktive Erkennung von Hotspots und Überwachung von Latenz und Microbursts
Fehlerbehebung und Ursachenanalyse durch Hochfrequenzüberwachung und Korrelation von Overlay- und Underlay-Netzwerken
Junos-Betriebssystem
Auf den EX4100-F-Switches läuft Junos OS, das leistungsstarke und robuste Netzwerkbetriebssystem von Juniper, das alle Switches, Router und Firewalls von Juniper antreibt. Durch die Verwendung eines gemeinsamen Betriebssystems sorgt Juniper für eine konsistente Implementierung und den konsistenten Betrieb von Steuerungsebenenfunktionen über alle Produkte hinweg. Um diese Konsistenz aufrechtzuerhalten, folgt Junos OS einem äußerst disziplinierten Entwicklungsprozess, der einen einzigen Quellcode verwendet und eine hochverfügbare modulare Architektur einsetzt, um zu verhindern, dass einzelne Fehler das gesamte System zum Absturz bringen.
Diese Attribute sind für den Kernwert der Software von grundlegender Bedeutung und ermöglichen die gleichzeitige Aktualisierung aller auf Junos OS- basierenden Produkte mit derselben Softwareversion. Alle Funktionen werden vollständig regressionsgetestet, sodass jede neue Version eine echte Obermenge der vorherigen Version darstellt. Kunden können die Software mit der Gewissheit bereitstellen, dass alle vorhandenen Funktionen erhalten bleiben und auf die gleiche Weise funktionieren.
Flex-Lizenzierung
Die Juniper Flex-Lizenzierung bietet ein gemeinsames, einfaches und flexibles Lizenzmodell für Zugangs-Switches der EX-Serie, das es Kunden ermöglicht, Funktionen basierend auf ihren Netzwerk- und Geschäftsanforderungen zu erwerben.
Die Flex-Lizenzierung wird in den Stufen Standard, Advanced und Premium angeboten. Funktionen der Standardstufe sind mit dem Junos OS-Image verfügbar, das mit Switches der EX-Serie geliefert wird. Zusätzliche Funktionen können durch den Kauf einer Flex Advanced- oder Flex Premium-Lizenz freigeschaltet werden.
Die Flex Advanced- und Flex Premium-Lizenzen für die Plattformen der EX-Serie sind klassenbasiert und werden durch die Anzahl der Zugriffsports auf dem Switch bestimmt. Switches der Klasse 1 (C1) haben 12 Ports, Switches der Klasse 2 (C2) haben 24 Ports und Switches der Klasse 3 (C3) haben 32 oder 48 Ports.
Die EX4100-F-Switches unterstützen sowohl Abonnements als auch unbefristete Flex-Lizenzen. Abonnementlizenzen werden für drei- und fünfjährige Laufzeiten angeboten. Zusätzlich zu den Junos OS-Funktionen umfassen die Abonnementlizenzen Flex Advanced und Flex Premium Juniper Mist Wired Assurance. Flex Advanced- und Flex Premium-Abonnementlizenzen ermöglichen außerdem die Portabilität über die gleiche Ebene und Klasse von Switches und gewährleisten so den Investitionsschutz für den Kunden.
Eine vollständige Liste der von den Flex Standard-, Advanced- und Premium-Stufen unterstützten Funktionen oder Informationen zu den Lizenzen der Junos OS EX-Serie finden Sie unter: https://www.juniper.net/documentation/us/en/software/license/licensing/topics/concept/flex-licenses-for-ex.html.
Tabelle 1. Ethernet-Switches der EX4100-F-Reihe
| Modell-/Produkt-SKU | Zugriffsportkonfiguration | PoE/PoE+-Ports | PoE-Strombudget | 10GbE-Ports (Uplinks) | 10GbE-Ports (Stacking/Uplinks) | Kühlung |
| EX4100-F-12T | 12-Port 10/100/1000BASE-T | 0 | N/A | 2 | 4 | Lüfterlos |
| EX4100-F-12P | 12-Port 10/100/1000BASE-T | 12 | 300 W1 | 2 | 4 | Lüfterlos |
| EX4100-F-24T | 24-Port 10/100/1000BASE-T | 0 | N/A | 4 | 4 | AFO (Luftstrom von vorne-nach-hinten) |
| EX4100-F-48T | 48-Port 10/100/1000BASE-T | 0 | N/A | 4 | 4 | AFO (Luftstrom von vorne-nach-hinten) |
| EX4100-F-24P | 24-Port 10/100/1000BASE-T | 24 | 370 W | 4 | 4 | AFO (Luftstrom von vorne-nach-hinten) |
| EX4100-F-48P | 48-Port 10/100/1000BASE-T | 48 | 740 W | 4 | 4 | AFO (Luftstrom von vorne-nach-hinten) |
1 Mit externem Netzteil und zwei Uplink-Ports, die an eine externe 90-W-PSE angeschlossen sind. Das PoE-Leistungsbudget beträgt 180 W mit externem Netzteil.
EX4100-F-Spezifikationen
Physikalische Spezifikationen
Rückwandplatine
80-Gbit/s-Virtual-Chassis-Verbindung zur Kombination von bis zu 10 Einheiten als ein einziges logisches Gerät
Abmessungen (B x H x T)
EX4100-F-48P, EX4100-F-24P mit installiertem Netzteil: 17,36 x 1,72 x 12,26 Zoll (44,09 x 4,37 x 31,14 cm)
EX4100-F-48T, EX4100-F-24T mit installiertem Netzteil: 17,36 x 1,72 x 10,1 Zoll (44,09 x 4,37 x 25,65 cm)
EX4100-F-12P/12T: 10,59 x 1,75 x 9,66 Zoll (26,9 x 4,45 x 23,83 cm)
Höhe: 1 HE
Systemgewicht
EX4100-F-12T: 2,7 kg
EX4100-F-12P: 6,61 Pfund (3 kg)
EX4100-F-24T: 3,52 kg (7,76 lb)
EX4100-F-48T: 8,57 lb (3,89 kg)
EX4100-F-24P: 10,46 lb (4,75 kg)
EX4100-F-48P: 5,2 kg
EX4100-F-PWR-75W: 1,65 lb (0,75 kg)
EX4100-F-PWR-280W: 2,98 lb (1,35 kg)
Umweltbereiche
Betriebstemperatur: 12 Port EX4100-F SKUs:
32 Grad bis 104 Grad F (0 Grad bis 40 Grad)1,
24-Port- und -48-Port-EX4100-F-SKUs:
32 Grad bis 113 Grad F (0 Grad bis 45 Grad)
Lagertemperatur: -40 bis 70 °C (-40 bis 158 °F)
Betriebshöhe: Bis zu 5000 Fuß bei 40 Grad C (1828,8 m)
Außerbetriebliche Höhe: Bis zu 16.000 Fuß (4.877 m)
Relative Luftfeuchtigkeit im Betrieb: 5 % bis 90 % (nicht kondensierend)
Relative Luftfeuchtigkeit im Nichtbetrieb: 0 % bis 90 % (nicht kondensierend)
1Um Betriebstemperaturbereiche über 40 °C in Höhen von bis zu 5.000 Fuß zu unterstützen, sind Optiken in Industriequalität (850C) sollte verwendet werden.
Kühlung
Luftstrom (CFM):
EX4100-F-12T: 0
EX4100-F-12P: 0
EX4100-F-24T: 14,5
EX4100-F-48T: 15,0
EX4100-F-24P: 30,0
EX4100-F-48P: 29,0
Hardware-Spezifikationen
Motormodus wechseln
Speichern und weiterleiten
Erinnerung
DRAM: 4 GB mit Fehlerkorrekturcode (ECC) bei allen Modellen
Speicher: 8 GB bei allen Modellen
CPU
1,7 GHz ARM-CPU bei allen Modellen
GbE-Portdichte pro System
EX4100-F-12T/12P: 20 (12 Host-Ports + 2 Port RJ45 1GbE/2GbE/5GbE/10GbE-Uplinks + 4 Port 10GbE SFP+ Virtual Chassis/Uplinks)
EX4100-F-24T/24P: 24 (24 Host-Ports + 4 Port SFP/SFP+-Uplinks + 4 Port 10GbE SFP+ Virtual Chassis/Uplinks)
EX4100-F-48T/48P: 48 (48 Host-Ports + 4 Port SFP/SFP+-Uplinks + 4 Port 10GbE SFP+ Virtual Chassis/Uplinks)
Physikalische Schicht
Zeitbereichsreflektometrie (TDR) zur Erkennung von Kabelbrüchen und Kurzschlüssen: EX4100-F-24P/T und EX4100-F-48P/T
Unterstützung für automatischen medienabhängigen Schnittstellen-/medienabhängigen Schnittstellen-Crossover (MDI/MDIX): EX4100-F-24P/T und EX4100-F-48P/T
Herunterschalten der Portgeschwindigkeit/Festlegen der maximal angekündigten Geschwindigkeit auf 10/100/1000BASE-T-Ports: nur EX4100-F-24P/T und EX4100-F-48P/T
Digitale optische Überwachung für optische Ports
Paketvermittlungskapazitäten (maximal mit 64-Byte-Paketen)
Nicht-blockierendes EX4100-F12P/12T: 72 Gbit/s (unidirektional)/144 Gbit/s (bidirektional)
Nicht-blockierendes EX4100-F-24P/24T: 104 Gbit/s (unidirektional)/208 Gbit/s (bidirektional)
Nicht-blockierendes EX4100-F-48P/48T: 128 Gbit/s (unidirektional)/256 Gbit/s (bidirektional)
Softwarespezifikationen
Layer-2-/Layer-3-Durchsatz (Mpps) (Maximum mit 64-Byte-Paketen)
EX4100-F-12P/T 107 Mpps
EX4100-F-24P/T 154 Mpps
EX4100-F-48P/T 190 Mpps
Sicherheit
Media Access Control (MAC)-Beschränkung (pro Port und pro VLAN)
Zulässige MAC-Adressen: 64.000
Dynamic Address Resolution Protocol (ARP) dynamische ARP-Inspektion (DAI)
IP-Quellenschutz
Lokaler Proxy-ARP
Statische ARP-Unterstützung
Dynamic Host Configuration Protocol (DHCP)-Snooping
Gefangenes Portal
Permanente MAC-Adresskonfigurationen
Distributed Denial of Service (DDoS)-Schutz (CPU Control Path Flooding-Schutz)
Layer-2-Switching
Maximale MAC-Adressen pro System: 64.000
Jumbo-Frames: 9216 Bytes
Bereich möglicher VLAN-IDs: 1 bis 4094
Virtual Spanning Tree (VST)-Instanzen: 253
Port-basiertes VLAN
Sprach-VLAN
Physische Port-Redundanz: Redundante Trunk-Gruppe (RTG)
Kompatibel mit Per-VLAN Spanning Tree Plus (PVST+)
Geroutete VLAN-Schnittstelle (RVI)
Uplink-Fehlererkennung (UFD)
ITU-T G.8032: Ethernet Ring Protection Switching
IEEE 802.1AB: Link Layer Discovery Protocol (LLDP)
LLDP-MED mit VoIP-Integration
Unterstützung für Standard-VLAN und mehrere VLAN-Bereiche
MAC-Lernen deaktivieren
Persistentes MAC-Lernen (Sticky MAC)
MAC-Benachrichtigung
Private VLANs (PVLANs)
Explizite Staubenachrichtigung (ECN)
Layer-2-Protokoll-Tunneling (L2PT)
IEEE 802.1ak: Multiple VLAN Registration Protocol (MVRP)
IEEE 802.1p: Class of Service (CoS)-Priorisierung
IEEE 802.1Q: VLAN-Tagging
IEEE 802.1X: Portzugriffskontrolle
IEEE 802.1ak: Multiple Registration Protocol
IEEE 802.3: 10BASE-T
IEEE 802.3u: 100BASE-T
IEEE 802.3ab: 1000BASE-T
IEEE 802.3z: 1000BASE-X
IEEE 802.3ae: 10-Gigabit-Ethernet
IEEE 802.3by: 25-Gigabit-Ethernet
IEEE 802.3af: Power over Ethernet
IEEE 802.3at: Power over Ethernet Plus
IEEE 802.3x: Pause Frames/Flusskontrolle
IEEE 802.3ah: Ethernet in der ersten Meile
Spannender Baum
IEEE 802.1D: Spanning Tree Protocol
IEEE 802.1s: Multiple Spanning Tree Protocol (MSTP)
Anzahl der unterstützten MSTP-Instanzen: 64
Anzahl der unterstützten VLAN Spanning Tree Protocol (VSTP)-Instanzen: 253
IEEE 802.1w: Schnelle Neukonfiguration des Spanning Tree Protocol
Link-Aggregation
IEEE 802.3ad: Link Aggregation Control Protocol
802.3ad (LACP)-Unterstützung:
Anzahl der unterstützten LAGs: 128
Maximale Anzahl von Ports pro LAG: 8
LAG-Load-Sharing-Algorithmus für überbrückten oder weitergeleiteten Datenverkehr (Unicast oder Multicast):
IP: S/D-IP
TCP/UDP: S/D-IP, S/D-Port
Nicht-IP: S/D MAC
Unterstützung markierter Ports in der LAG
Layer-3-Funktionen: IPv4
Maximale Anzahl ARP-Einträge: 32.000
Maximale Anzahl von IPv4-Unicast-Routen in der Hardware: 32.650 Präfixe; 32.150 Host-Routen
Maximale Anzahl von IPv4-Multicast-Routen in der Hardware: 16.100 Multicast-Routen
Routing-Protokolle: RIPv1/v2, OSPF, BGP, IS-IS
Statisches Routing
Routing-Richtlinie
Bidirektionale Weiterleitungserkennung (BFD)
L3-Redundanz: Virtual Router Redundancy Protocol (VRRP)
VRF-Lite
Layer-3-Funktionen: IPv6
Maximale Anzahl von Neighbor Discovery (ND)-Einträgen: 16.000
Maximale Anzahl von IPv6-Unicast-Routen in der Hardware: 16.200 Präfixe; 16.050 Host-Routen
Maximale Anzahl von IPv6-Multicast-Routen in der Hardware: 8000 Multicast-Routen
Routing-Protokolle: RIPng, OSPFv3, IPv6, IS-IS
Statisches Routing
Zugriffskontrolllisten (ACLs) (Junos OS Firewall-Filter)
ACL-Einträge (ACE) in Hardware pro System:
Port-basierter ACL (PACL)-Eingang: 4092
VLAN-basierter ACL (VACL)-Eingang: 4092
Router-basierter ACL (RACL)-Eingang: 4092
Port-basierter ACL (PACL)-Ausgang: 1022
VLAN-basierter ACL (VACL)-Ausgang: 511
Ausgehender Traffic über RACL: 1022
ACL-Zähler für abgelehnte Pakete
ACL-Zähler für erlaubte Pakete
Möglichkeit zum Hinzufügen/Entfernen/Ändern von ACL-Einträgen in der Mitte der Liste (ACL-Bearbeitung)
L2-L4 ACL
Zugriffssicherheit
802.1X-Port-basiert
802.1X mehrere Supplicants
802.1X mit VLAN-Zuweisung
802.1X mit Authentifizierungs-Bypass-Zugriff (basierend auf der Host-MAC-Adresse)
802.1X mit VoIP-VLAN-Unterstützung
Dynamische 802.1X-ACL basierend auf RADIUS-Attributen
802.1X Unterstützte Extensible Authentication Protocol (EAP)-Typen: Message Digest 5 (MD5), Transport Layer Security (TLS), Tunneled TLS (TTLS), Protected Extensible Authenticated Protocol (PEAP)
MAC-Authentifizierung (RADIUS)
DoS-Schutz der Steuerungsebene
Radius-Funktionalität über IPv6 für Authentifizierung, Autorisierung und Abrechnung (AAA)
DHCPv6-Snooping
Erkennung von IPv6-Nachbarn
IPv6-Quellwächter
Schutz für IPv6-Router-Advertisement (RA).
IPv6 Neighbor Discovery Inspection
Hohe Verfügbarkeit
GRES für Layer-2-Hitless-Forwarding und Layer-3-Protokolle bei RE-Failover
Ordentlicher Protokollneustart (OSPF, BGP)
Layer-2-Weiterleitung ohne Treffer bei RE-Failover
Nonstop-Bridging: LACP, xSTP
Nonstop-Routing: PIM, OSPF v2 und v3, RIP v2, RIPng, BGP, BGPv6, IS-IS, IGMP v1, v2, v3
Servicequalität
L2-QoS
L3-QoS
Eingangsüberwachung: 1 Rate 2 Farbe
Hardware-Warteschlangen pro Port: 12 (8 Unicast + 4 Multicast)
Planungsmethoden (Ausgang): Strict Priority (SP), Weighted Deficit Round-Round (WDRR)
802.1p, DiffServ Code Point (DSCP)/IP-Präzedenzvertrauen und -Markierung
L2-L4-Klassifizierungskriterien: Schnittstelle, MAC-Adresse, Ethertype, 802.1p, VLAN, IP-Adresse, DSCP/IP-Priorität, TCP/UDP-Portnummern und mehr
Funktionen zur Stauvermeidung: Tail Drop, gewichtete zufällige Früherkennung (WRED)
Multicast
IGMP: v1, v2, v3
IGMP-Schnüffeln
Multicast Listener Discovery (MLD)-Snooping
Protokollunabhängiger Multicast-Sparse Mode (PIM-SM), PIM Source-Specific Mode (PIM-SSM), PIM Dense Mode (PIM-DM)
Management- und Analyseplattformen
Juniper Mist Wired Assurance für den Campus
Junos-Weltraum®Netzwerkdirektor für den Campus
Junos Space Management-Anwendungen
Geräteverwaltung und -betrieb
Junos OS-CLI
Out-of-Verwaltung: Seriell; 10/100/1000BASE-T Ethernet
Rettungskonfiguration
Konfigurations-Rollback
Bild-Rollback
RMON (RFC2819) Gruppen 1, 2, 3, 9
Fernüberwachung der Leistung
SNMP: v1, v2c, v3
Network Time Protocol (NTP)
DHCP-Server
DHCP-Client und DHCP-Proxy
DHCP-Relay und Helper
Unterstützung lokaler DHCP-Server
RADIUS
TACACS+
SSHv2
Sichere Kopie
HTTP/HTTPs
Domain Name System (DNS)-Resolver
Systemprotokollierung
Temperatursensor
Konfigurationssicherung per FTP/sichere Kopie
Unterstützte RFCs
RFC 768 UDP
RFC 783 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 793 TCP
RFC 826 ARP
RFC 854 Telnet-Client und -Server
RFC 894 IP über Ethernet
RFC 903 RARP
RFC 906 TFTP Bootstrap
RFC 951, 1542 BootP
RFC 1027 Proxy-ARP
RFC 1058 RIP v1
RFC 1112 IGMP v1
RFC 1122-Hostanforderungen
RFC 1195 Verwendung von OSI IS-IS für Routing in TCP/IP und Dual-Umgebungen (nur TCP/IP-Transport)
RFC 1256 IPv4 ICMP Router Discovery (IRDP)
RFC 1492 TACACS+RFC 1519 CIDR
RFC 1587 OSPF NSSA-Option
RFC 1591 DNS
RFC 1812-Anforderungen für IPv4-Router
RFC 1981 Path MTU Discovery für IPv6
RFC 2030 SNTP, Simple Network Time Protocol
RFC 2068 HTTP-Server
RFC 2080 RIPng für IPv6
RFC 2131 BOOTP/DHCP-Relay-Agent und DHCP-Server
RFC 2138 RADIUS-Authentifizierung
RFC 2139 RADIUS Accounting
RFC 2154 OSPF mit digitalen Signaturen (Passwort, MD-5)
RFC 2236 IGMP v2
RFC 2267 Netzwerk-Eingangsfilterung
RFC 2328 OSPF v2 (Edge--Modus)
RFC 2338 VRRP
RFC 2362 PIM-SM (Edge-Modus)
RFC 2370 OSPF undurchsichtige LSA-Option
RFC 2453 RIP v2
RFC 2460 Internet Protocol, Version 6 (IPv6) Spezifikation
RFC 2461 Neighbor Discovery für IP Version 6 (IPv6)
RFC 2463 Internet Control Message Protocol (ICMPv6) für die Spezifikation Internet Protocol Version 6 (IPv6).
RFC 2464 Übertragung von IPv6-Paketen über Ethernet-Netzwerke
RFC 2474 DiffServ Precedence, einschließlich 12 Warteschlangen/Port
RFC 2475 DiffServ Core- und Edge-Router-Funktionen
RFC 2526 Reservierte IPv6-Subnetz-Anycast-Adressen
RFC 2597 DiffServ Assured Forwarding (AF)
RFC 2598 DiffServ Expedited Forwarding (EF)
RFC 2740 OSPF für IPv6
RFC 2925 MIB für Remote Ping, Trace
RFC 3176 sFlow
RFC 3376 IGMP v3
RFC 3484 Standard-Adressauswahl für Internet Protocol Version 6 (IPv6)
RFC 3513 Internet Protocol Version 6 (IPv6) Adressierungsarchitektur
RFC 3569 Draft-ietf-ssm-arch-06.txt PIM-SSM PIM Source Specific Multicast
RFC 3579 RADIUS EAP-Unterstützung für 802.1x
RFC 6614 RadSec
RFC 3618 Multicast Source Discovery Protocol (MSDP)
RFC 3623 OSPF Graceful Restart
RFC 4213 Grundlegende Übergangsmechanismen für IPv6-Hosts und -Router
RFC 4291 IPv6-Adressierungsarchitektur
RFC 4443 ICMPv6 für die IPv6-Spezifikation
RFC 4541 IBMP- und MLD-Snooping-Dienste
RFC 4552 OSPFv3-Authentifizierung
RFC 4861 Neighbor Discovery für IPv6
RFC 4862 IPv6 Stateless Address Autoconfiguration
RFC 4915 MT-OSPF
RFC 5095 veraltete Routing-Header vom Typ 0
RFC 5176 Dynamische Autorisierungserweiterungen für RADIUS
RFC 5798 VRRPv3 für IPv6
Draft-ietf-bfd-base-05.txt Bidirektionale Weiterleitungserkennung
Draft-ietf-idr-restart-10.txt Graceful Restart Mechanism
Entwurf-ietf-isis-restart-02 Signalisierung für IS-IS neu starten
Entwurf-ietf-isis-wg-multi-topology-11 Multi Topology (MT) Routing in IS-IS für BGP
Internet Draft-ietf-isis-ipv6-06.txt, Routing von IPv6 mit IS-IS
LLDP Media Endpoint Discovery (LLDP-MED), ANSI/TIA-1057, Entwurf 08
PIM-DM Draft IETF PIM Dense Mode Draft-ietf-idmr- pimdm-05.txt, Draft-ietf-pim-dm-new-v2-04.txt
Unterstützte MIBs
RFC 1155 SMI
RFC 1157 SNMPv1
RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Wie MIB und TRAPs
RFC 1493 Bridge MIB
RFC 1643 Ethernet MIB
RFC 1657 BGP-4 MIB
RFC 1724 RIPv2 MIB
RFC 1850 OSPFv2 MIB
RFC 1905 RFC 1907 SNMP v2c, SMIv2 und überarbeitete MIB-II
RFC 2011 SNMPv2 für Internetprotokoll mit SMIv2
RFC 2012 SNMPv2 für Übertragungssteuerungsprotokoll mit SMIv2
RFC 2013 SNMPv2 für Benutzer-Datagramm-Protokoll verklagt SMIv2
RFC 2096 IPv4-Weiterleitungstabelle MIB
RFC 2287 Systemanwendungspakete MIB
RFC 2570–2575 SNMPv3, benutzerbasierte Sicherheit, Verschlüsselung und Authentifizierung
RFC 2576 Koexistenz zwischen SNMP Version 1, Version 2 und Version 3
RFC 2578 SNMP-Struktur der Verwaltungsinformations-MIB
RFC 2579 SNMP-Textkonventionen für SMIv2
RFC 2665 Ethernet-ähnliche Schnittstellen-MIB
RFC 2787 VRRP MIB
RFC 2819 RMON MIB
RFC 2863 Interface Group MIB
RFC 2863-Schnittstelle MIB
RFC 2922 LLDP MIB
RFC 2925 Ping/Traceroute MIB
RFC 2932 IPv4 Multicast MIB
RFC 3413 SNMP-Anwendungs-MIB
RFC 3414 Benutzer-basiertes Sicherheitsmodell für SNMPv3
RFC 3415 View-basiertes Zugriffskontrollmodell für SNMP
RFC 3621 PoE-MIB (nur PoE-Switches)
RFC 4188 STP und Erweiterungen MIB
RFC 4363-Definitionen verwalteter Objekte für Bridges mit Verkehrsklassen, Multicast-Filterung und VLAN-Erweiterungen
RFC 5643 OSPF v3 MIB-Unterstützung
Entwurf – blumenthal – aes – usm - 08
Draft – reeder - snmpv3 – usm - 3desede -00
Entwurf-ietf-bfd-mib-02.txt
Entwurf-ietf-idmr-igmp-mib-13
Entwurf-ietf-idmr-pim-mib-09
Draft-ietf-idr-bgp4-mibv2-02.txt – Erweiterte BGP-4 MIB
Entwurf-ietf-isis-wg-mib-07
Fehlerbehebung
Debuggen: CLI über Konsole, Telnet oder SSH
Diagnose: Befehl und Statistik anzeigen und debuggen
Verkehrsspiegelung (Port)
Verkehrsspiegelung (VLAN)
IP-Tools: Erweiterter Ping und Trace
Commit und Rollback von Juniper Networks
Verkehrsüberwachung
ACL-basierte Spiegelung
Zielports pro System spiegeln: 4
LAG-Port-Überwachung
Mehrere Zielports werden auf einem Spiegel überwacht (N:1)
Maximale Anzahl an Spiegelungssitzungen: 4
Spiegelung zum Remote-Ziel (über L2): 1 Ziel-VLAN
Beliebte label: ex4100-f-48p Netzwerk-Switch, Lieferanten, Großhandel, günstig, Preis











